<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	
	<!-- Mobile Specific Meta -->
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

	<title>2017 Troy Traffic Jam</title>
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://troyhistoricvillage.org/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://troyhistoricvillage.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/troyhistoricvillage.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://troyhistoricvillage.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://troyhistoricvillage.org/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//troyhistoricvillage.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//troyhistoricvillage.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//troyhistoricvillage.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocustomcss-css'  href='http://troyhistoricvillage.org/wp-content/themes/benevolence-wpl/css/woocommerce.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='benevolence-style-css'  href='http://troyhistoricvillage.org/wp-content/themes/benevolence-child/style.css?ver=2013-07-18' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='http://troyhistoricvillage.org/wp-content/themes/benevolence-wpl/css/icomoon/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://troyhistoricvillage.org/wp-content/themes/benevolence-wpl/css/flexslider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://troyhistoricvillage.org/wp-content/themes/benevolence-wpl/css/grid.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://troyhistoricvillage.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://troyhistoricvillage.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://troyhistoricvillage.org/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/troyhistoricvillage.org\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://troyhistoricvillage.org/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://troyhistoricvillage.org/wp-content/plugins/wonderplugin-lightbox/engine/wonderpluginlightbox.js?ver=5.8'></script>
<script type='text/javascript' src='http://troyhistoricvillage.org/wp-content/plugins/wonderplugin-videoembed/engine/wonderpluginvideoembed.js?ver=1.2'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;key=AIzaSyDWRAa2eGLW9rMraVL8Ajx-QpeGhGfIXmg&#038;ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://troyhistoricvillage.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://troyhistoricvillage.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://troyhistoricvillage.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Supper with a Soldier' href='http://troyhistoricvillage.org/events/supper-with-a-soldier/' />
<link rel='next' title='Trick or Treat' href='http://troyhistoricvillage.org/events/trick-or-treat/' />
<meta name="generator" content="WordPress 4.7.5" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel="canonical" href="http://troyhistoricvillage.org/events/2017-troy-traffic-jam/" />
<link rel='shortlink' href='http://troyhistoricvillage.org/?p=7009' />
<link rel="alternate" type="application/json+oembed" href="http://troyhistoricvillage.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftroyhistoricvillage.org%2Fevents%2F2017-troy-traffic-jam%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://troyhistoricvillage.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftroyhistoricvillage.org%2Fevents%2F2017-troy-traffic-jam%2F&#038;format=xml" />
				<style>
			a, a:visited { color: #239fdb;}

			a:focus, a:active, a:hover, article.list:hover .entry-header a, article.item:hover:hover h1 a, .widget-event-body .event-info a:hover, article.item a.read-more-button { color: #239fdb; }

			#masthead, #toolbar .language-menu li a:hover, #toolbar .language-menu li.current a, .widget ul li:hover, article.list .entry-meta .read-more-button, article.item:hover a.read-more-button, #postnav .nav-previous, #postnav .nav-next, .tabs_table .tabs li a, .tabs_table, .owl-Navigation a, .widget_archive .current_page_item, .widget-event-body .past-cal .past-ev:hover a, .widget-event-body .past-cal .calendar-ev:hover a { background: #056350 }

			article.list .entry-meta .read-more-button, article.item a.read-more-button, .woocommerce a.button.add_to_cart_button  {border: 1px solid #056350}

			article.list:hover .entry-meta .read-more-button, article.item a.read-more-button, .woocommerce a.button.add_to_cart_button, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce .star-rating span {color: #056350}

			.WPlookAnounce, .widget-title span a, .widget-event-body .event-day-month .event-day, .acumulated, .cause-details, .accent-widget-detailes, .woocommerce ul.products li.product:hover .add_to_cart_button, .woocommerce-page ul.products li.product:hover .add_to_cart_button, .woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce .widget_price_filter .ui-slider .ui-slider-range, .woocommerce #respond input#submit:hover, .woocommerce a.button:hover, .woocommerce button.button:hover, .woocommerce input.button:hover, .woocommerce #respond input#submit.alt:hover, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover {background: #056350;}

			.entry-content blockquote { border-left: 3px solid #056350;}

			.woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt { border-color: #056350; }

			.widget-title span a:hover, .widget-event-body .event-day-month .event-month, .site-navigation.main-navigation .menu li:hover > a, .site-navigation.main-navigation .menu li a:hover, .mean-container .mean-nav ul li a.mean-expand:hover, #postnav .nav-previous:hover, #postnav .nav-next:hover, .wpcf7-submit:hover, .woocommerce .widget_price_filter .price_slider_wrapper .ui-widget-content, .woocommerce .widget_price_filter .price_slider_wrapper .ui-widget-content { background: #1e73be; }

			.mean-container .mean-nav ul li a:hover, .mean-container a.meanmenu-reveal, .buttonsx, .wpcf7-submit {color: #1e73be;}

			.entry-header-comments .read-more-button:hover, .buttonsx, .wpcf7-submit {border-color: #1e73be;}

			.site-navigation.main-navigation .menu .current-menu-item > a, .site-navigation.main-navigation .menu .current-menu-ancestor > a, .entry-header-comments .read-more-button:hover, .buttonsx:hover, .error-text, .widget ul li ul li:hover { color: #fff; background: #1e73be;}

			#colophon {background: #056350}

			#colophon p, #colophon a, #colophon aside, #colophon ul li a {color: #ccc}

			#colophon h1, #colophon h2, #colophon h3, #colophon h4, #colophon h5, #colophon h6, #colophon aside h3 {color: #fff}

			#content h1, #content h2, #content h3, #content h4, #content h5, #content h6, .info-box .info-row span {color: #239fdb}

			.woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce div.product .stock, .woocommerce ul.products li.product .price { color:#77a464; }

			.woocommerce span.onsale { background-color:#77a464; }

		</style>
	<style></style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://troyhistoricvillage.org/wp-content/uploads/2017/04/golden-star-website-background.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="http://troyhistoricvillage.org/wp-content/uploads/2017/04/cropped-FB-profile-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://troyhistoricvillage.org/wp-content/uploads/2017/04/cropped-FB-profile-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://troyhistoricvillage.org/wp-content/uploads/2017/04/cropped-FB-profile-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://troyhistoricvillage.org/wp-content/uploads/2017/04/cropped-FB-profile-logo-270x270.jpg" />
</head>
<body class="post_events-template-default single single-post_events postid-7009 custom-background">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<div id="toolbar">
			<div class="container_12">
				<!-- Language menu -->
				
				<!-- Social Icons -->
				<div>
					<ul class="share-items">
													<!-- RSS Link Button -->
							<li class="phone_number"><a href="tel:248-524-3570">248-524-3570</a></li>
						
																			
															<li class="share-item-icon-facebook"><a target="_blank" title="Facebook" href="https://www.facebook.com/TroyHistVillage"><i class="icon-facebook"></i></a></li>
															<li class="share-item-icon-twitter"><a target="_blank" title="Twitter" href="https://twitter.com/TroyHistVillage"><i class="icon-twitter"></i></a></li>
															<li class="share-item-icon-pinterest"><a target="_blank" title="Pinterest" href="https://www.pinterest.com/thvillage/"><i class="icon-pinterest"></i></a></li>
															<li class="share-item-icon-instagram"><a target="_blank" title="Instagram" href="https://www.instagram.com/troyhistvillage/"><i class="icon-instagram"></i></a></li>
															<li class="share-item-icon-linkedin"><a target="_blank" title="Linkedin" href="https://www.linkedin.com/in/troy-historic-village-1755b29b/"><i class="icon-linkedin"></i></a></li>
															<li class="share-item-icon-youtube"><a target="_blank" title="Youtube" href="https://www.youtube.com/channel/UCpN6ziOn1eZ79KPxZLygKoQ"><i class="icon-youtube"></i></a></li>
															<li class="share-item-icon-"><a target="_blank" title="" href=""><i class="icon-"></i></a></li>
														
												
						
													<!-- Contact page -->
							<li class="share-item-icon-envelope"><a href="http://troyhistoricvillage.org/contact/"><i class="icon-envelope"></i></a></li>
						
													<!-- RSS Link Button -->
							<li class="share-item-icon-search"><a href="#"><i class="icon-search"></i></a>
								<ul class="search-items radius-bottom">
									<li>
										<div class="search-form">
											<form role="search" method="get" id="searchform" action="http://troyhistoricvillage.org/">
												<div>
													<input type="text" value="Search for..." name="s" id="s" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
													<input type="submit" id="searchsubmit" value="Search" />
												</div>
											</form>
										</div>
									</li>
								</ul>
							</li>
											</ul>
				</div>
				<div class="clear"></div>
			</div>
		</div>
		<div class="logo-online-giving">
			<div class="container_12">
				
				<!-- Site title and description -->
				<div class="grid_7 branding">
											<a href="http://troyhistoricvillage.org/" title=" - " rel="home">
							<img src="http://troyhistoricvillage.org/wp-content/uploads/2017/04/THV-Logo-White.png">
						</a>	
									</div>
				
				<!-- Social Networking and Donation Button -->
				<div class="grid_5 frighti">
					<div class="header-links">

						<!-- Display the shopping cart if WooCommerce is active -->
												
													<!-- Donation Button -->
							<div class="make-donation">
								<a href="join" title="Be a Member!">Be a Member! </a>
							</div>
						
					</div>
				</div>
				<div class="clear"></div>
				
			</div>
		</div>
		<div class="clear"></div>

			<div class="menu">

					<nav role="navigation" class="site-navigation main-navigation" id="site-navigation">
						<div class="responsive container_12"></div>
						<div class="container_12 non-res">
							<ul id="menu-main-menu" class="menu"><li id="menu-item-7151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7151"><a href="http://troyhistoricvillage.org/">HOME</a></li>
<li id="menu-item-6831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6831"><a href="http://troyhistoricvillage.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-7160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7160"><a target="_blank" href="http://troyhistoricvillage.org/buildings/">Buildings</a></li>
</ul>
</li>
<li id="menu-item-6830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6830"><a href="http://troyhistoricvillage.org/society/">SOCIETY</a>
<ul class="sub-menu">
	<li id="menu-item-7056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7056"><a href="http://troyhistoricvillage.org/board-of-directors-2/">Board of Directors</a></li>
</ul>
</li>
<li id="menu-item-6829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6829"><a href="http://troyhistoricvillage.org/resources/">RESOURCES</a>
<ul class="sub-menu">
	<li id="menu-item-6891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6891"><a href="http://troyhistoricvillage.org/troy-history/">History of Troy</a></li>
	<li id="menu-item-6890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6890"><a href="http://troyhistoricvillage.org/many-stories-one-heritage/">Many Stories One Heritage</a></li>
	<li id="menu-item-6909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6909"><a target="_blank" href="http://troyhistoricvillage.pastperfectonline.com/">Museum Collection</a></li>
	<li id="menu-item-6908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6908"><a href="http://troyhistoricvillage.org/press/">Press</a></li>
	<li id="menu-item-7165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7165"><a target="_blank" href="http://troyhistoricvillage.org/the-early-years/">The Early Years</a></li>
	<li id="menu-item-6906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6906"><a href="http://troyhistoricvillage.org/videos/">Videos</a></li>
	<li id="menu-item-6907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6907"><a href="http://troyhistoricvillage.org/village-press-magazine/">Village Press Magazine</a></li>
</ul>
</li>
<li id="menu-item-6828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6828"><a href="http://troyhistoricvillage.org/events-2/">EVENTS</a>
<ul class="sub-menu">
	<li id="menu-item-7067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7067"><a href="http://troyhistoricvillage.org/google-calendar/">Google Calendar</a></li>
</ul>
</li>
<li id="menu-item-6827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6827"><a href="http://troyhistoricvillage.org/rentals/">RENTALS</a>
<ul class="sub-menu">
	<li id="menu-item-7506" class="menu-item menu-item-type-post_type menu-item-object-post_ministries menu-item-7506"><a href="http://troyhistoricvillage.org/rentals/weddings/">Weddings</a></li>
	<li id="menu-item-7505" class="menu-item menu-item-type-post_type menu-item-object-post_ministries menu-item-7505"><a href="http://troyhistoricvillage.org/rentals/facility-facts/">Facility Facts</a></li>
	<li id="menu-item-7509" class="menu-item menu-item-type-post_type menu-item-object-post_ministries menu-item-7509"><a href="http://troyhistoricvillage.org/rentals/family-celebrations/">Family Celebrations</a></li>
	<li id="menu-item-7507" class="menu-item menu-item-type-post_type menu-item-object-post_ministries menu-item-7507"><a href="http://troyhistoricvillage.org/rentals/meetings/">Meetings</a></li>
	<li id="menu-item-7508" class="menu-item menu-item-type-post_type menu-item-object-post_ministries menu-item-7508"><a href="http://troyhistoricvillage.org/rentals/photography-and-film/">Photography and Film</a></li>
</ul>
</li>
<li id="menu-item-6825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6825"><a href="http://troyhistoricvillage.org/programs/">PROGRAMS</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6824"><a href="http://troyhistoricvillage.org/involvement/">INVOLVEMENT</a></li>
<li id="menu-item-6843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6843"><a href="http://troyhistoricvillage.org/blogs/">BLOGS</a>
<ul class="sub-menu">
	<li id="menu-item-7041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7041"><a href="http://troyhistoricvillage.org/the-village-quill/">The Village Quill</a></li>
	<li id="menu-item-7040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7040"><a href="http://troyhistoricvillage.org/the-365-project/">The 365 Project</a></li>
</ul>
</li>
<li id="menu-item-7746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7746"><a href="http://troyhistoricvillage.org/gallery/">GALLERY</a></li>
<li id="menu-item-6823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6823"><a href="http://troyhistoricvillage.org/join/">JOIN</a></li>
<li id="menu-item-6822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6822"><a href="http://troyhistoricvillage.org/donate/">DONATE</a>
<ul class="sub-menu">
	<li id="menu-item-7069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7069"><a href="http://troyhistoricvillage.org/donate-an-artifact/">Donate an Artifact</a></li>
	<li id="menu-item-7657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7657"><a href="http://troyhistoricvillage.org/donate-cash/">Donate Cash</a></li>
	<li id="menu-item-7070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7070"><a href="http://troyhistoricvillage.org/donate-without-cash/">Donate without Cash</a></li>
	<li id="menu-item-7071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7071"><a href="http://troyhistoricvillage.org/seasonal-appeal/">Seasonal Appeal</a></li>
	<li id="menu-item-7073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7073"><a href="http://troyhistoricvillage.org/corporate-sponsorship/">Corporate Sponsorship</a></li>
	<li id="menu-item-7072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7072"><a href="http://troyhistoricvillage.org/sponsors/">Sponsors</a></li>
</ul>
</li>
<li id="menu-item-6821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6821"><a href="http://troyhistoricvillage.org/contact/">CONTACT</a></li>
</ul>						</div>
					</nav>
					<div class="clear"></div>
			</div>
		
			
	<!-- Page header -->
	<div class="page-header">
													
					<div class="min-img-height">
						<img src="http://www.troyhistoricvillage.org/wp-content/uploads/2017/04/slider-troy-traffic-jam.jpg" alt="2017 Troy Traffic Jam">
					</div>

							
		<div class="container_12">
			<div class="header-bg  ">
				<div class="grid_10 ml header-title">
					<!-- Site Title -->
					<h1>
						2017 Troy Traffic Jam					</h1>

					<!-- Rootline / Breadcrumb -->
											<div id="rootline">
							<a href="http://troyhistoricvillage.org/">Home</a> > <span>Events</span> > <span class="current">2017 Troy Traffic Jam</span>						</div>
									</div>
				<div class="grid_2 ml"></div>
			</div>
		</div>
	</div>
	<div class="clear"></div>

		<div class="clear"></div>
	</header><!-- #masthead .site-header -->
<div id="main" class="site-main container_12">
	<div id="primary" class="content-area ml grid_9 ?>">
		<div id="content" class="site-content">
			
				
					<article class="single">
						<div class="entry-content">

							
							<!-- The Content -->
							<p><a href="http://www.tmhv.org/wp-content/uploads/2016/03/TTJ-Webpage-Logo.jpg"><img class="alignnone wp-image-6690 size-full" src="http://troyhistoricvillage.org/wp-content/uploads/2016/03/TTJ-Webpage-Logo.jpg" alt="" width="700" height="529" srcset="http://troyhistoricvillage.org/wp-content/uploads/2016/03/TTJ-Webpage-Logo.jpg 700w, http://troyhistoricvillage.org/wp-content/uploads/2016/03/TTJ-Webpage-Logo-300x226.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<h3><strong>10th Annual Troy Traffic Jam to benefit the Troy Historical Society </strong></h3>
<h3><strong>August 6, 2017  from  10am &#8211; 3pm at the Columbia Center</strong></h3>
<p>Join us at the Troy Traffic Jam Classic Car Show on the beautiful grounds of the Columbia Center at 201 W. Big Beaver Road, Troy MI 48084 for a free, fun, and family-friendly event. See over 200 classic cars, hot rods, muscle cars, and specialty vehicles.</p>
<p>Bring the family to enjoy children’s crafts, music provided by DJ Bob Steel, and plenty of great food will be available for purchase. See the <span style="color: #ff0000;"><strong style="color: #ff0000;"><a style="color: #ff0000;" href="http://troyhistoricvillage.org/wp-content/uploads/2017/07/Troy-Traffic-Jam-2017-Press-Release-Final2.pdf" target="_blank" rel="noopener noreferrer">press release</a> </strong></span>for more detailed information.</p>
<p><a href="http://troyhistoricvillage.org/gallery/troy-traffic-jam-2016-gallery/" target="_blank" rel="noopener noreferrer"><span style="color: #ff0000;"><strong>Click here to see a few pictures from last year&#8217;s popular event.</strong></span></a></p>
<p>Click <a href="http://troyhistoricvillage.org/wp-content/uploads/2017/07/Traffic-Jam-2017-promo.mp4" target="_blank" rel="noopener noreferrer"><span style="color: #ff0000;"><strong>here</strong></span></a> or on the image below to see the 2017 Traffic Jam Video.</p>
<p><a href="http://troyhistoricvillage.org/wp-content/uploads/2017/07/Traffic-Jam-2017-promo.mp4" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-7866 size-full" src="http://troyhistoricvillage.org/wp-content/uploads/2017/04/Traffic-Jam-2017-Video.jpg" alt="" width="700" height="385" srcset="http://troyhistoricvillage.org/wp-content/uploads/2017/04/Traffic-Jam-2017-Video.jpg 700w, http://troyhistoricvillage.org/wp-content/uploads/2017/04/Traffic-Jam-2017-Video-300x165.jpg 300w, http://troyhistoricvillage.org/wp-content/uploads/2017/04/Traffic-Jam-2017-Video-260x143.jpg 260w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<h3><strong>Volunteer opportunities at the 10th Annual Troy Traffic Jam Car Show:</strong></h3>
<p><a href="http://www.signupgenius.com/go/20f0949a4ac2ca1f58-volunteer1" target="_blank" rel="noopener noreferrer"><strong><span style="color: #ff0000;">Click here</span></strong></a> to sign up using Sign Up Genius. Mandatory meetings on August 1 and 2  from 7:00 &#8211; 8:00pm.</p>
<p>&nbsp;</p>
<h3><strong>Judging and Awards:</strong></h3>
<p><a href="http://troyhistoricvillage.org/wp-content/uploads/2017/06/Judging-Categories-Ballot-TTJ-2017-1.jpg" target="_blank" rel="noopener noreferrer"><span style="color: #ff0000;"><strong>2017 Awards Categories</strong></span></a></p>
<p><a href="http://troyhistoricvillage.org/wp-content/uploads/2017/06/Youth-Ballot-TTJ-2017.jpg" target="_blank" rel="noopener noreferrer"><strong><span style="color: #ff0000;">2017 KidZone Voting Ballot</span></strong></a></p>
<p>&nbsp;</p>
<h3><strong>Register my car:</strong></h3>
<p>The Troy Traffic jam welcomes new and returning car owners who wish to enter their restored, modified, or original/ preservation vehicles. Registration fee is $20 for each vehicle entered. Car club members are welcome! Scroll down to register online.</p>
<p>Register now to display one or more cars. <strong>Complete the form below</strong> or click here to <strong><span style="color: #ff0000;"><a style="color: #ff0000;" href="http://troyhistoricvillage.org/wp-content/uploads/2017/04/TTJ-Car-Show-Registration-2017.pdf" target="_blank" rel="noopener noreferrer">download an application</a></span></strong>. All registration fees for the Troy Traffic Jam are tax deductible and support the Troy Historic Village. The Troy Historical Society, a 501(c)(3) organization, manages the Troy Historic Village.</p>
<p>&nbsp;</p>
<h3><strong>Become a Sponsor:</strong></h3>
<p>Promote your business to thousands of car enthusiasts and support a unique cultural resource in our community. Become a financial sponsor for the Troy Traffic Jam. For more information contact Ronica Bhattacharya, Fund Development Director at the Troy Historic Village by calling 248-524-3571. <span style="color: #ff0000;"><strong><a style="color: #ff0000;" href="http://www.troyhistoricvillage.org/wp-content/uploads/2017/03/2017-TTJ-Sponsor-Levels-Info-Sheet.pdf" target="_blank" rel="noopener noreferrer">Click here to view Sponsorship Levels</a></strong></span>. <strong>Major Sponsors for this event are:</strong></p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 16%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-7009 gallery-columns-6 gallery-size-full'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://troyhistoricvillage.org/wp-content/uploads/2017/04/kirco-logo-e1493214606654.jpg'><img width="120" height="37" src="http://troyhistoricvillage.org/wp-content/uploads/2017/04/kirco-logo-e1493214606654.jpg" class="attachment-full size-full" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://troyhistoricvillage.org/wp-content/uploads/2017/04/kelly-logo-e1496765967405.jpg'><img width="120" height="37" src="http://troyhistoricvillage.org/wp-content/uploads/2017/04/kelly-logo-e1496765967405.jpg" class="attachment-full size-full" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://troyhistoricvillage.org/wp-content/uploads/2017/04/community-choice-logo-e1493214695257.jpg'><img width="120" height="37" src="http://troyhistoricvillage.org/wp-content/uploads/2017/04/community-choice-logo-e1493214695257.jpg" class="attachment-full size-full" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://troyhistoricvillage.org/wp-content/uploads/2017/04/columbia-center-logo-e1493214712507.jpg'><img width="120" height="37" src="http://troyhistoricvillage.org/wp-content/uploads/2017/04/columbia-center-logo-e1493214712507.jpg" class="attachment-full size-full" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://troyhistoricvillage.org/wp-content/uploads/2017/04/city-of-troy-logo-e1493214745467.jpg'><img width="120" height="37" src="http://troyhistoricvillage.org/wp-content/uploads/2017/04/city-of-troy-logo-e1493214745467.jpg" class="attachment-full size-full" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://troyhistoricvillage.org/wp-content/uploads/2017/04/suburban-logo-e1493253712324.jpg'><img width="120" height="32" src="http://troyhistoricvillage.org/wp-content/uploads/2017/04/suburban-logo-e1493253712324.jpg" class="attachment-full size-full" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://troyhistoricvillage.org/wp-content/uploads/2017/04/Dilisio-logo-e1495477862772.jpg'><img width="120" height="57" src="http://troyhistoricvillage.org/wp-content/uploads/2017/04/Dilisio-logo-e1495477862772.jpg" class="attachment-full size-full" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://troyhistoricvillage.org/wp-content/uploads/2017/04/Mahindra-Rise-Logo1-e1495478094987.jpg'><img width="98" height="50" src="http://troyhistoricvillage.org/wp-content/uploads/2017/04/Mahindra-Rise-Logo1-e1495478094987.jpg" class="attachment-full size-full" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://troyhistoricvillage.org/wp-content/uploads/2015/04/Independence-Bank-Logo1-e1495478069150.jpg'><img width="59" height="50" src="http://troyhistoricvillage.org/wp-content/uploads/2015/04/Independence-Bank-Logo1-e1495478069150.jpg" class="attachment-full size-full" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://troyhistoricvillage.org/wp-content/uploads/2017/05/aaaa-e1495630473696.jpg'><img width="80" height="56" src="http://troyhistoricvillage.org/wp-content/uploads/2017/05/aaaa-e1495630473696.jpg" class="attachment-full size-full" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://troyhistoricvillage.org/wp-content/uploads/2017/04/Morgan-Stanley-Web-e1496765847411.jpg'><img width="120" height="22" src="http://troyhistoricvillage.org/wp-content/uploads/2017/04/Morgan-Stanley-Web-e1496765847411.jpg" class="attachment-full size-full" alt="" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://troyhistoricvillage.org/wp-content/uploads/2017/04/KIWANIS-CLUB-OF-TROY-LOGO-web-e1496848842930.jpg'><img width="80" height="59" src="http://troyhistoricvillage.org/wp-content/uploads/2017/04/KIWANIS-CLUB-OF-TROY-LOGO-web-e1496848842930.jpg" class="attachment-full size-full" alt="" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://troyhistoricvillage.org/wp-content/uploads/2017/06/American-House-Logo-e1497964452191.jpg'><img width="100" height="48" src="http://troyhistoricvillage.org/wp-content/uploads/2017/06/American-House-Logo-e1497964452191.jpg" class="attachment-full size-full" alt="" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>

<p>&nbsp;</p>
<p><strong>We are also grateful for the generous support provided by Motor City Hi-Performance, SunTel Services &amp; Mitel, The Collision Shop, County Commissioner Doug Tietz, American Arrow Corporation, VTC, Hagerty Insurance, Fresh Thyme Farmer’s Market of Troy, BRIO Tuscan Grille, Mercantile Events, Classic and Exotic, Master Auto, Congressman Dave Trott and Gateway Classic Cars. </strong></p>
<p>&nbsp;</p>
<h3><strong>Troy Historic Village:</strong></h3>
<p>All proceeds from the Troy Traffic Jam support the Troy Historical Society and are tax deductible.</p>
<p><script src="https://form.jotformpro.com/jsform/60117048845152"></script></p>
						</div>
						<div class="clear"></div>
					</article>
						
<a name="comments"></a>
<div class="comments">
	
								</div>
<!-- end #comments -->
		</div>
	</div>

	<!-- Sidebar -->
	<div id="secondary" class="grid_3 widget-area" role="complementary">

		<!-- Cause details -->
		<aside class="widget">
			<div class="info-box">
													<div class="info-row">Start date<span class="fright">August 6, 2017</span></div>
					<div class="info-row">at<span class="fright">10:00 am</span></div>
				
													<div class="info-row">End date<span class="fright">August 6, 2017</span></div>
					<div class="info-row">at<span class="fright">3:00 pm</span></div>
				
								
								
								

													<div class="info-row">Share						<span class="fright share-btns">
									<a title="Facebook" class="share-icon-fb" id="fbbutton" onclick="fbwindows('http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftroyhistoricvillage.org%2Fevents%2F2017-troy-traffic-jam%2F'); return false;"><i class="icon-facebook"></i></a>
		<a title="Twitter" class="share-icon-tw" id="twbutton" onClick="twwindows('http://twitter.com/intent/tweet?text=2017+Troy+Traffic+Jam&url=http%3A%2F%2Ftroyhistoricvillage.org%2Fevents%2F2017-troy-traffic-jam%2F'); return false;"><i class="icon-twitter"></i></a>
		<a title="Pinterest" class="share-icon-pt" id="pinbutton" onClick="pinwindows('http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftroyhistoricvillage.org%2Fevents%2F2017-troy-traffic-jam%2F&media=');"><i class="icon-pinterest"></i></a>
		<a title="Google+" class="share-icon-gp" id="gpbutton" onClick="gpwindows('https://plus.google.com/share?url=http%3A%2F%2Ftroyhistoricvillage.org%2Fevents%2F2017-troy-traffic-jam%2F');"><i class="icon-googleplus"></i></a>
							</span>
					</div>
							</div>

		</aside> <!-- .widget cause detailes -->

		<!-- Include Sidebar -->
		
	
		
			
									<aside id="wplook_events_widget-14" class="widget widget_wplook_events_widget">					<div class="widget-title"><h3>Events</h3><div class="clear"></div></div>
					<div class="widget-event-body">
													<article class="event-item">
								<div class="event-day-month fleft">
									<div class="event-month">Aug</div>
									<div class="event-day">02</div>

								</div>
								<div class="event-info fleft">
									<a href="http://troyhistoricvillage.org/events/cheddars-preschool-story-hour/1501669800/1501669800">Cheddar’s Preschool Story Hour</a>
								</div>

								<div class="clear"></div>
							</article>

													<article class="event-item">
								<div class="event-day-month fleft">
									<div class="event-month">Aug</div>
									<div class="event-day">03</div>

								</div>
								<div class="event-info fleft">
									<a href="http://troyhistoricvillage.org/events/threads-quilt-workshop-august-3/1501758000/1501761600">Threads &#8211; Quilt Workshop August 3</a>
								</div>

								<div class="clear"></div>
							</article>

													<article class="event-item">
								<div class="event-day-month fleft">
									<div class="event-month">Aug</div>
									<div class="event-day">06</div>

								</div>
								<div class="event-info fleft">
									<a href="http://troyhistoricvillage.org/events/2017-troy-traffic-jam/1502013600/1502031600">2017 Troy Traffic Jam</a>
								</div>

								<div class="clear"></div>
							</article>

													<article class="event-item">
								<div class="event-day-month fleft">
									<div class="event-month">Aug</div>
									<div class="event-day">10</div>

								</div>
								<div class="event-info fleft">
									<a href="http://troyhistoricvillage.org/events/threads-quilt-workshop-august-10/1502359200/1502377200">Threads &#8211; Quilt Workshop August 10</a>
								</div>

								<div class="clear"></div>
							</article>

													<article class="event-item">
								<div class="event-day-month fleft">
									<div class="event-month">Aug</div>
									<div class="event-day">11</div>

								</div>
								<div class="event-info fleft">
									<a href="http://troyhistoricvillage.org/events/threads-theatre-opening-night-gala/1502478000/1502485200">Threads &#8211; Theatre Opening Night Gala</a>
								</div>

								<div class="clear"></div>
							</article>

													<article class="event-item">
								<div class="event-day-month fleft">
									<div class="event-month">Aug</div>
									<div class="event-day">12</div>

								</div>
								<div class="event-info fleft">
									<a href="http://troyhistoricvillage.org/events/threads-theatre-august-12/1502564400/1502571600">Threads &#8211; Theatre August 12</a>
								</div>

								<div class="clear"></div>
							</article>

													<article class="event-item">
								<div class="event-day-month fleft">
									<div class="event-month">Aug</div>
									<div class="event-day">13</div>

								</div>
								<div class="event-info fleft">
									<a href="http://troyhistoricvillage.org/events/adult-child-blacksmithing-summer/1502618400/1502625600">Adult-Child Blacksmithing &#8211; Summer</a>
								</div>

								<div class="clear"></div>
							</article>

													<article class="event-item">
								<div class="event-day-month fleft">
									<div class="event-month">Aug</div>
									<div class="event-day">13</div>

								</div>
								<div class="event-info fleft">
									<a href="http://troyhistoricvillage.org/events/free-open-house-days-august/1502625600/1502640000">Free Open House Days August</a>
								</div>

								<div class="clear"></div>
							</article>

													<article class="event-item">
								<div class="event-day-month fleft">
									<div class="event-month">Aug</div>
									<div class="event-day">13</div>

								</div>
								<div class="event-info fleft">
									<a href="http://troyhistoricvillage.org/events/blacksmithing-sampler-aug-13/1502629200/1502636400">Blacksmithing Sampler Aug 13</a>
								</div>

								<div class="clear"></div>
							</article>

													<article class="event-item">
								<div class="event-day-month fleft">
									<div class="event-month">Aug</div>
									<div class="event-day">13</div>

								</div>
								<div class="event-info fleft">
									<a href="http://troyhistoricvillage.org/events/constitution-cafe-august/1502632800/1502636400">Constitution Café August</a>
								</div>

								<div class="clear"></div>
							</article>

													<article class="event-item">
								<div class="event-day-month fleft">
									<div class="event-month">Aug</div>
									<div class="event-day">16</div>

								</div>
								<div class="event-info fleft">
									<a href="http://troyhistoricvillage.org/events/place-of-worship-tours-sikh-gurdwara/1502910000/1502913600">Place of Worship Tours &#8211; Sikh Gurdwara</a>
								</div>

								<div class="clear"></div>
							</article>

													<article class="event-item">
								<div class="event-day-month fleft">
									<div class="event-month">Aug</div>
									<div class="event-day">17</div>

								</div>
								<div class="event-info fleft">
									<a href="http://troyhistoricvillage.org/events/spools-out-for-summer/1502971200/1503000000">Spools out for Summer</a>
								</div>

								<div class="clear"></div>
							</article>

													<article class="event-item">
								<div class="event-day-month fleft">
									<div class="event-month">Aug</div>
									<div class="event-day">17</div>

								</div>
								<div class="event-info fleft">
									<a href="http://troyhistoricvillage.org/events/threads-quilt-workshop-august-17/1502974800/1502978400">Threads &#8211; Quilt Workshop August 17</a>
								</div>

								<div class="clear"></div>
							</article>

													<article class="event-item">
								<div class="event-day-month fleft">
									<div class="event-month">Aug</div>
									<div class="event-day">19</div>

								</div>
								<div class="event-info fleft">
									<a href="http://troyhistoricvillage.org/events/threads-theatre-august-19/1503169200/1503176400">Threads &#8211; Theatre August 19</a>
								</div>

								<div class="clear"></div>
							</article>

													<article class="event-item">
								<div class="event-day-month fleft">
									<div class="event-month">Aug</div>
									<div class="event-day">20</div>

								</div>
								<div class="event-info fleft">
									<a href="http://troyhistoricvillage.org/events/threads-theatre-august-20/1503241200/1503248400">Threads &#8211; Theatre August 20</a>
								</div>

								<div class="clear"></div>
							</article>

													<article class="event-item">
								<div class="event-day-month fleft">
									<div class="event-month">Aug</div>
									<div class="event-day">24</div>

								</div>
								<div class="event-info fleft">
									<a href="http://troyhistoricvillage.org/events/teas-at-two-timber-venison-and-booze-booty-of-the-great-lakes-pirates/1503583200/1503586800">Teas at Two: Timber, Venison, and Booze: Booty of the Great Lakes Pirates</a>
								</div>

								<div class="clear"></div>
							</article>

													<article class="event-item">
								<div class="event-day-month fleft">
									<div class="event-month">Aug</div>
									<div class="event-day">26</div>

								</div>
								<div class="event-info fleft">
									<a href="http://troyhistoricvillage.org/events/blacksmithing-sampler-aug-26/1503741600/1503748800">Blacksmithing Sampler Aug 26</a>
								</div>

								<div class="clear"></div>
							</article>

						
											</div>
				</aside>									
	</div><!-- #secondary -->
	<div class="clear"></div>

</div><!-- #main .site-main -->
	<footer id="colophon" class="site-footer" role="contentinfo">
		
		<!-- Footer Widget Area -->
		<div class="widget-area container_12" role="complementary">

			<div class="grid_12 ml">
				
										
						<aside id="wonderplugin_videoembed_widget-3" class="widget widget_wonderplugin_videoembed_widget"><div class="wonderplugin-video" style="width:480px;height:360px;position:relative;display:block;background-color:#000;overflow:hidden;max-width:100%;margin:0 auto;" data-aspectratio="1.3333333333333" data-embedtype="widget"><a class="wpve-lightbox wplightbox" href="https://www.youtube.com/embed/OuSioCeHKtA" data-autoplay="true" data-width=960 data-height=540 data-autoclose="true" title="Troy Historic Village"><div class="wpve-poster"><img src="http://troyhistoricvillage.org/wp-content/uploads/2017/04/video-picture-2.jpg" /></div><div class="wpve-playbutton" style="position:absolute;top:0;left:0;width:100%;height:100%;background-image:url(http://troyhistoricvillage.org/wp-content/plugins/wonderplugin-videoembed/engine/playvideo-64-64-1.png);background-position:center center;background-repeat:no-repeat;"></div></a></div><div class="wonderplugin-videoembed-engine"><a href="https://www.wonderplugin.com/wordpress-video-player/" title="WordPress Video Widget">WordPress Video Widget</a></div></aside><aside id="text-6" class="widget widget_text"><h3>The Village</h3>			<div class="textwidget"><p>This place is truly a hidden historical gem of metro Detroit! -  Village visitor</p>
<p>It's fun! There are wonderful educational programs tailored to the ages of the children and even adults can learn new things. -  Village visitor</p>
<div id="statcounter_image" style="display:inline;"><a
title="web analytics" href="http://statcounter.com/"
class="statcounter"><img
src="//c.statcounter.com/9883504/0/74cdad82/1/" alt="web
analytics" style="border:none;" /></a></div>
</div>
		</aside><aside id="wplooksocial-3" class="widget widget_wplooksocial"><h3>Social Widget</h3><div class='social-widget-body'><div class='social-widget-margin'><div class='social-item-twitter'><a href='https://twitter.com/TroyHistVillage' target='_blank'><i class='icon-twitter'></i></a></div><div class='social-item-facebook'><a href='https://www.facebook.com/TroyHistVillage' target='_blank'><i class='icon-facebook'></i></a></div><div class='social-item-youtube'><a href='https://www.youtube.com/channel/UCpN6ziOn1eZ79KPxZLygKoQ' target='_blank'><i class='icon-youtube'></i></a></div><div class='social-item-pinterest'><a href='https://www.pinterest.com/thvillage/' target='_blank'><i class='icon-pinterest'></i></a></div><div class='social-item-linkedin'><a href='https://www.linkedin.com/in/troy-historic-village-1755b29b/' target='_blank'><i class='icon-linkedin'></i></a></div><div class='social-item-instagram'><a href='https://www.instagram.com/troyhistvillage/' target='_blank'><i class='icon-instagram'></i></a></div><div class='clear'></div></div></div></aside>


						<aside id="wplook_address_widget-5" class="widget widget_wplook_address_widget">			<h3>Contact Us</h3>

			<address class="vcard">
				<div class="address-margins">
					
					<p class="adr">
													<b>Address</b> - <span class="street-address"> 60 West Wattles Road,
Troy, Michigan 48098</span>
						
					</p>
											<b>Phone:</b><span class="tel"> <a href="tel:248-524-3570">248-524-3570</a></span><br />
					
											<b>E-mail:</b><span class="email"> <a href="mailto:info@thvmail.org">info@thvmail.org</a></span><br />
					
									</div>
			</address>
		</aside>
							
							</div>
			<div class="clear"></div>
		</div>

		<div class="site-info">
			<div class="container_12 copy">
				
				<div class="grid_6">
					<p>Copyright © 2016. All Rights reserved.</p>
				</div>

				<div class="grid_6 frighti">
												<nav class="footer-navigation">
								<ul id="menu-footer-menu" class="menu"><li id="menu-item-7817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7817"><a target="_blank" href="http://#">SEARCH</a></li>
</ul>							</nav>
									</div>
				<div class="clear"></div>
			</div>
			
		</div>

	 </footer><!-- #colophon .site-footer -->

	</div><!-- #page .hfeed .site -->
	
		<div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="http://troyhistoricvillage.org/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-slideinterval="5000" data-showtimer="true" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-showplaybutton="true" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-closeonoverlay="true" data-videohidecontrols="false" data-titlestyle="bottom" data-imagepercentage="75" data-enabletouchswipe="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="64" data-notkeepratioonsmallheight="false" data-showsocial="false" data-socialposition="position:absolute;top:100%;right:0;" data-socialpositionsmallscreen="position:absolute;top:100%;right:0;left:0;" data-socialdirection="horizontal" data-socialbuttonsize="32" data-socialbuttonfontsize="18" data-socialrotateeffect="true" data-showfacebook="true" data-showtwitter="true" data-showpinterest="true" data-bordertopmargin="48" data-shownavigation="true" data-navbgcolor="rgba(0,0,0,0.2)" data-shownavcontrol="true" data-hidenavdefault="false" style="display:none;"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Image Lightbox">WordPress Image Lightbox</a></div><script type='text/javascript' src='http://troyhistoricvillage.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://troyhistoricvillage.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/events\/2017-troy-traffic-jam\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/troyhistoricvillage.org","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//troyhistoricvillage.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/events\/2017-troy-traffic-jam\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//troyhistoricvillage.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//troyhistoricvillage.org/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/events\/2017-troy-traffic-jam\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//troyhistoricvillage.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://troyhistoricvillage.org/wp-content/themes/benevolence-wpl/js/google-maps.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.6.26'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n = {"ajaxUrl":"http:\/\/troyhistoricvillage.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://troyhistoricvillage.org/wp-content/themes/benevolence-wpl/js/base.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://troyhistoricvillage.org/wp-content/themes/benevolence-wpl/js/stickUp.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://troyhistoricvillage.org/wp-content/themes/benevolence-wpl/js/jquery.flexslider-min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://troyhistoricvillage.org/wp-content/themes/benevolence-wpl/css/owl-carousel/owl.carousel.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://troyhistoricvillage.org/wp-content/themes/benevolence-wpl/js/jquery.meanmenu.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://troyhistoricvillage.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://troyhistoricvillage.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://troyhistoricvillage.org/wp-content/themes/benevolence-wpl/js/jquery.fitvids.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.7.5'></script>
<script type='text/javascript' src='http://troyhistoricvillage.org/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://troyhistoricvillage.org/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body>
</html>